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Introducing Comic Life Magiq 

Hi and welcome to Comic Life Magiq! 

Comic Life Magiq is a powerful tool for creating comics, collages and other creative photo and image 
layouts. It features a host of creative options, powerful tools as well as creative bundled artwork and 
beautiful templates that combine to provide exciting layouts for your photo stories.

Discover Comic Life Magiq!

With creative features rivaling 'Pro' applications, while retaining plasq's signature ease-of-use, Comic 
Life Magiq is an Evolution of Comic Life.

This document will give you a brief overview on the fundamentals. If you"re familiar with the original 
Comic Life, then you"ll find Comic Life Magiq to be familiar. Making a comic takes essentially 3 steps:

1. Choose a Theme
2. Drag your photos from the photo into the Panels within the theme
3. Add Balloons, Captions, Lettering, Props and more to tell your story

! And you!re done!

But Comic Life Magiq adds a whole new new dimension to comic making.

! Comic Life Magiq is all new from the ground-up using OS X 10.5 (and requires) new technologies
! Powerful Magiq image editor for cut outs, coloring, warping, green-screening and skins
! Comic Life Magiq has new Templates to let you make what you want faster (you can even make 

your own Templates too!)
! More control over your comic"s Balloons, Captions Panels and Lettering
! Bendy panels, balloons and captions with rich brush and line options
! Sophisticated Style Controls over your comic elements with complex gradients, reflections etc
! Beautiful new on screen layout with auto-guides for neater and faster results
! All new customized elements to match each template

Try the tutorial if you're still stuck getting started, or just dive on in and pop back here 
when you have a question!
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Comic Life Magiq Overview

Lets look at the Comic Life Magiq user interface (UI).

1. The “Page Overview” lets you easily jump to the page that you want by simply clicking on it. This 
also gives you an overview of where you are in the order of your comic"s pages.

2. The “Page Area” is where you create your comic masterpiece! It is the central location where 
everything happens.

3. The “Mini Toolbar” gives access to the most common functions like Print, Save, Undo etc.

4. “Template Pages / Panel Layouts” give you the starting point for each page in your comic. Each 
theme Template has its own set of pages to draw from. Panel Layouts contain the templates that 
you would be familiar with if you have used the original Comic Life before.

5. The “Details” panel contains the Style Section and the Selection Setting.

The tabs in the Details view from left to right cover Colors, Fonts, Lighting and 3D, Reflections, 
with the last tab, Misc, showing details which are specific to the element selected. For example, if 
an Image is selected then this is where you"ll find filters in the styles of the original Comic Life.

6. The “Photo Browser” contains images from your iPhoto, Aperture or Lightroom libraries as well as 
any other folder that you drag to the browser. This browser is located in the lower right of the main 
document window.

7. The “Style and Spraycan Browser” is situated at the bottom of Comic Life Magiq and this is 
where you select and drag elements like balloons, panels, captions, props and Spray artwork onto 
your page to customize your comic.
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Comic Life Magiq let you control how much or little you see of its interface. In combination with the 
various zoom controls and element filters, you will be able to get precisely the balance of blank page 
and tools that you like. It's even possible to hide almost all the interface if you simply want to focus on 
adjusting your comic!

Lets look at the functions which surround the main canvas area:

As you can see, there is a lot of control over zooming, 
page view splits, and the filtering of elements -- You'll be 
able to get the perfect view of your comic!

TIP: If you press and hold down Spacebar then you can 
click and drag your page around with ease. 

!
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Tutorial - Making a Comic

This tutorial will take you through the process of making a comic.

When Comic Life Magiq launches, you'll see a template chooser window. If you have already got 
Comic Life Magiq open, then from the menubar select the File > New From Template... option.

1. Choose a template (see #All About Templates" for more details).

2. Drag in your photos from the photo browser on the right-hand side of the screen

!
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3. Drag on some speech Balloons and type in something you want someone to say :-) 
Reposition the tail of the Balloon using the blue tip

4. Drag on some Captions or edit the ones in place by double-clicking the text

 

5. Drag on some Lettering or edit any existing Lettering by double-clicking

!
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6. Drag on some Image Props. You may also choose to delete any that are part of the 
template, or reposition or resize them.

7. Drag in Additional Pages as required and repeat. Be sure to Save your comic as you go 
along. (Tip: When creating a big comic project It is good practice to use Save As to create different 
versions of the same file in case something unfortunate happens to your main file).

 

8. When you're finished, you can print or use the Export function (File > Export) to share with 
your family and friends!

!
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Navigating Comic Life Magiq

The main document window for Comic Life Magiq is divided into six areas.

I. Page overview
II. Template page browser
III. Photo browser
IV. Main editing area
V. Details
VI. Style and Spraycan Browser

!
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I. Page overview: Working With Pages

• Adding Pages

Comic Life Magiq can create comics with many pages and there are many ways to add a 
page:

• To add a new blank page choose Insert > Blank Page from the menu.

• To add a page from the template drag one in from the template browser or choose a page 
from the Insert > Pages menu.

• To add a page with a Panel Layout, select the Panel Layouts tab, find a layout you like and 
drag it in to the main editing area.

• Deleting Pages

To delete a page first make sure the that correct page is highlighted in the page overview

Then choose Edit > Delete Page from the menu.

• Reordering Pages

To change the order of pages in your comic click on the page number in the overview and 
while holding down the mouse drag the page to the new position:

!
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When you release the mouse the page will be dropped in the position and the page numbers 
are updated:

• Adding Page Numbers

Comic Life has a flexible system for adding page numbers wherever you'd like on a page.

To add a page number:

1. Add a caption to your page
2. Enter the text you'd like, if any. For example "Page: "
3. Now enter the following code that will automatically fill in the the page number: %PN%
4. When you end editing your caption will show the page number beside your text.

To add a page count:

1. Add a caption to your page
2. Enter the text you'd like, if any. For example "Count: "
3. Now enter the following code that will automatically fill in the the page count: %PC%
4. When you end editing your caption will show the page count beside your text.

To add the date:

   1. Add a caption to your page
   2. Enter the text you'd like, if any. For example "Date: "
   3. Now enter the following code that will automatically fill in the the date: %DATE%
   4. When you end editing your caption will show the date beside your text.

      Note: The date will be updated every time you open the file for editing

!
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II. Template page browser: Adding Pages from the Template

The easiest way to add pages from the template is to drag and drop them from the template 
page browser. You can also insert pages from the Insert > Pages menu or the #New Page" 
menu at the top right of the main window in the #Toolbar".

III. Photo browser: Adding Photos

• Browsing Photos

Comic Life Magiq includes the powerful iMediaBrowser to 
bring your photos right into the application window. This 
browser is located in the lower right of the main document 
window (see right).

When you choose a source the photos for that source are 
displayed in a scrolling area below (see right).

From here you can drag your images to your comic pages 
(see right).

• Adding photos to your comic

To add a photo to your comic simply drag an image from the photo browser and drop it on 
your comic.

!
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• Using your iSight

For spontaneous comic fun you can grab images of yourself and the people with you using 
your built-in iSight camera. This camera produces images that are perfectly satisfactory for a 
fun student project or simply a spur of the moment creation.

To capture images:

1. Click on the iSight tab to reveal the camera interface

2. Adjust the sliders to improve the quality of the image - (some artificial lights can add an 

unnatural tone to image so you can use this control  to try and correct 
for that.

3. When you're happy with the quality simply click on the video image and drag it into your 
comic

4. Or if you need to ensure you capture a particular pose - use the freeze button to pause the 
video so you can drag at your leisure.

Note: Comic Life Magiq will switch away from the iSight user interface if it is not needed to enhance performance 

of the application as a whole. To redisplay it simply click on the tab again.

!
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IV. Main editing area: Working with Elements

• Adding Elements

Adding elements to a page is easy. Simply drag from a browser and drop on the page.

• To add a photo simply drag a photo from the photo browser in the bottom right of the 
window and drop it on your page:

• To add a balloon or caption drag one from the style browser at the bottom of the window:

• Selecting Elements

You can select elements in multiple ways. To select all the elements on a page choose Edit > 
Select All. To select a single element click on it. To select a group of elements use drag 
selection or click on other elements while holding down a modifier key.
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• To drag select click on the page background and, while holding down the mouse drag 
diagonally across the page. A transparent box will appear that indicates the selection area. 
Any elements that touch the box will be added to the selection when you release the mouse 
button.

• To add elements to the selection without dragging, hold down the CMD/command (Apple) or 
Shift key while clicking on the other element. To remove an element from the selection 
CMD/command (or Shift) click on a selected element.

• Moving Elements

To move an element around the page click on the element and while holding down the mouse 
button drag the mouse around. The element will follow.

Tip: Use the arrow keys to make small positioning adjustments.

• Some elements, for example balloons, are composed of multiple parts - to position these 
parts independently click a second time on the element. 

     

• Now it can be moved independently of the parent element. The parent element expands and 
contracts to contain its parts.

 

Note: A selected part has small red handles.
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• Deleting Elements

To delete an element select it and hit the "delete" key or choose Edit > Delete from the menu. 
To delete a part select it and hold down the Option key while hitting the "delete" key. If the part 
cannot be deleted the command will have no effect.

• Resizing Elements

To resize an element (or elements) first select the element and then click on one of the green 
resize handles (your cursor will change to a resize cursor while over a green handle). While 
holding down the mouse drag the handle around the page. The element will resize. There are 
various modifiers you can use to affect the resize behavior:

• To uniformly resize an element (meaning its shape will be maintained) hold down the Shift 
key while dragging

• To resize an element around its center hold down the Option key while dragging

Note: You can resize multiple elements by dragging the handles around a multiple selection in the same manner.

• Rotating Elements

To rotate an element or a part click on the rotate handle and while holding down the mouse 
button drag the handle back and forth. To lock the rotation to 15 ° intervals hold down the Shift 
key.

• Editing Text

When you first add a text element (Balloon, Caption or Lettering) to a page it automatically 
prepares itself for text editing - letting you immediately enter the text you desire. To go back 
and edit the text again simply double click on the words and a text editor will appear. To finish 
editing simply click outside of the editor or hit the "Enter" key. The "Return" key lets you 
specify multiple lines of text for the balloon and caption elements (this is not an option when 
using Lettering).

!
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• Reordering Elements

When there are multiple elements on a page sometimes the order in which elements are 
arranged are not what you are after - a balloon is drawn behind a panel for example. To 
change the order select the element or elements you want to adjust and use the Arrange 
menu.

• To move an element all the way to the front use Arrange > Bring Front

• To move an element forward a bit use Arrange > Bring Forward. Note that you may need to 
apply this multiple times to get the element to the right position as it is compared to the 
order of all the elements on the page - not just the one that appears to be in front.

• To move an element backward a bit use Arrange > Send Backward. Note that you may need 
to apply this multiple times to get the element to the right position as it is compared to the 
order of all the elements on the page - not just the one that appears to be behind.

• To move an element all the way to the back use Arrange > Send Back

Tip: see here for advanced reordering help.

• Grouping Elements

Occasionally you might want to gather together elements that have been arranged in a 
particular way. To group them select the elements and choose Arrange > Group. The 
elements will be grouped. You can now resize, rotate and order this group as a single 
element. You can group groups of elements to make complex patterns if so desired.

To ungroup select the group and choose Arrange > Ungroup. The elements are removed from 
the group and are placed on the page in the same arrangement as they were within the group  
but as separate elements.

• Styling Elements

To change the style of an element to another predefined style do the following:

1. Select the element

2. Click on the style button adjacent to the element

!
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3. The style carrousel is revealed:

4. Click on the style to which you'd like to change.
5. To cancel the carrousel click on the center X or hit the escape key.

Note: To preview the available styles use the left-right arrow keys (or click on the spin left/right 

buttons) to rotate the carrousel. To shift banks of styles use the up down arrow keys or click on the 

double arrow buttons:

• Reshaping Elements

Comic Life Magiq provides a powerful yet simple tools for bending 
and adding points to the outline shapes of elements - these tools 
are accessible from the reshape button outside the lower left 
corner of the selected element (the orange icon).

Clicking on this button reveals the reshaping toolbar palette.

From this palette the following options and tools 
are available (from left to right)

• Shape Chooser

• Selection Tool

• Line Bending Tool

• Line/Corner Smoothing Tool

• Add Point tool

• Remove Point Tool

• Add Part Tool

• Remove Part Tool

Note: see Adjusting Smart Shapes for information on 

working with those.

!
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Line Bending Tool: Bending Lines

You can bend the outlines of elements (Balloons, Captions, Panels and Lettering) with the line bending tool 

image .  See Reshaping Elements for information on accessing the #Line Bending Tool".

To bend the outline of an element do the following

1. Select the #Line bending tool".

2. Click on the line (highlighted in deep orange) and drag the mouse while holding the mouse button down. The 

line will bend in a natural manner.

3. Continue bending lines until you achieve the shape you desire.

Note: you can also adjust the position of the corner points with this tool - just click on the orange handles and 

drag them around.

Tip: If you need to add more corner points use the #Point Add Tool".

Line/corner smoothing tool: Smoothing Lines and Corners

Sometimes curved lines need to become perfectly straight and corners need to become smooth arcs instead of 

sudden jags. The tool of choice in this situation is the line smoother .

See Reshaping Elements for information on accessing the #Line Smoothing Tool".

To straighten a curved edge:

1. Select the #Line Smoothing Tool"

2. Click on the curved line

3. The line becomes perfectly straight

To smooth a sharp corner:

1. Select the #Line Smoothing Tool"

2. Click on the corner

3. The adjacent lines are bent so that they pass through the corner in a smooth curve

!
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Add Point tool: Adding Points

You can adjust the number of points in an element by using the #Point Tools" .

See Reshaping Elements for information on accessing the #Point Tools".

To add points:

1. Choose the #Point Add Tool"

2. Click on the outline of the element

3. A new point is added at every click.

Remove Point tool: Removing Points

You can adjust the number of points in an element by using the #Point Tools" .

See Reshaping Elements for information on accessing the #Point Tools".

To remove points:

1. Choose the #Point Remove Tool"

2. Click on a point handle image

3. The point is removed.

Note: Each element must have at least three points. You will not be able to remove points from an element when it has been 

reduced to its last three.

Add and Remove Part tool: Adding and Removing Parts

Some elements (specifically Balloons, Captions and Lettering) can be composed of multiple sub-parts. While 

essential for Balloons in order to allow speech to flow between multiple Balloons it can also be used to create 

distinctive titles and text. Sub-parts can be rotated and positioned independently within the main element.

Use the #Add/Remove Part Tools" to accomplish this: 

See Reshaping Elements for information on accessing the #Part Tools".

To add a part to an element:

1. Select the #Add Part Tool"

2. Click on the element to clone the element and 

create a second part (see right).

Note: If the element is already comprised of multiple parts, click on the part that's most like the part you want to add - it will 

be copied.

To remove a part from an element:

1. Choose the #Remove Part Tool"

2. Click on the unneeded part

3. The part is removed

Note: Elements must have at least one part. When there is only one part left you will not be able to continue removing parts.
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• Adjusting Smart Shapes

Comic Life Magiq comes with some special shapes that allow interactive control over their layout and 
variation. These are called smart shapes and while each shape has its particular nuances they 
present their controls in a standard manner. These controls are situated in two places - one control is 
on the element shape itself - the other is presented within the reshaping toolbar.

See Reshaping Elements for information on accessing the toolbar.

To adjust a smart shapes layout:

1. Select the shape
2. Locate the smart shape layout handle if the shape has one

      

      Tip: They are always white circles with a black border.

3. Drag the handle to adjust the shape

      

Note: Not every smart shape has a layout handle

To set a smart shapes variation:

1. Select the shape
2. Activate the reshaping toolbar
3. Adjust the variation slider - if there is one presented

      

4. Watch as the shape changes - stop sliding when the shape matches your desired variation

Note: Not every smart shape has variations

!
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V. Details

Details is the section where you will be able to modify or adjust a certain style or element to 
get the look that you are after.

• Editing Styles

Styles are a powerful feature within Comic Life Magiq - they let you define a standard look for 
elements across pages. Want all the Captions to have the same gradient fill or brush stroked 
outline? Use a style.

Editing a style

Styles are edited in the #Details" area on the left side of the Comic Life Magiq window. If the details area is not 

visible you can open it by clicking on the show details button.

The Style parameters are divided into 5 sections: 

    *  Color & Shape

    *  Text

    *  Depth

    *  Composite

    *  Misc

You can change the parameters in the sections to adjust the style of the selected element(s). Once you are 

happy with your changes you can leave the edits alone - they will remain local changes to the selected elements 

- or you can update the style so that all elements with the same base style are made to draw with the new look, 

or you can even create a whole new style with these settings.

!
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Color & Shape: Color and Shape Style Parameters

These options are presented when the #Color" tab  is selected.

Within this tab there are three subsections

• Fill - this section has options for color, gradient and image fills.

• Color Fill

            

• Gradient Fill

            

• Image Fill (Note: You can fill Balloons with an image using this method.)

            

            Note: There are a variety of options when filling with images

• Stroke - this section has options for line and brush strokes.

• Line Stroke

            

• Brush Stroke

            

• Shape - this section has options for setting the shape of the selected element from a variety of fixed and 

smart shapes.

Text: Text Style Parameters

These options are presented when the #Text" tab  is selected.

• Font - provides quick access to the built-in font browser:

      

Note: The font browser provides convenient categories; grouping fonts by dialog, titles, sound effects and an 

"other" category which contains odd fonts that don't quite fit anywhere else :)

• Text - provides alignment and margin options.

!
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Depth: Depth Style Options

These options are presented when the #Depth" tab  is selected.

• Shadow - provides options for positioning and coloring the shadow

      

• 3D - provides options for a pseudo-3D depth effect

      

Composite: Composite Style Parameters

These options are presented when the #Composite" tab  is selected.

• Reflection - provides options for defining a reflection.

      

• Composite - provides options for setting the opacity and compositing mode.

      

Misc: Misc Style Parameters

Some of the elements in Comic Life Magiq have special style parameters that are unique to them. These include 

Lettering elements and Image Elements. These options are presented when the #Misc" tab  is selected.

Lettering - provides options for setting the number of outlines and character spacing.

      

Image - provides options for setting a filter and adjusting the brightness/contrast.

      

!

v1.0.1! Page 27



Creating a new style

Once you've made at least one change the style management buttons will become enabled allowing you to 

make the change permanent (or revert back to the original style if you're unhappy with the change). You have 

three options:

1. Revert - clicking this will remove all the changes that make the style of the element different from the base 

style.

2. Update - clicking this will update the base style with the changes and cause all the other elements 

referencing this base style to update their look to reflect the changed style.

3. New - clicking this will create a new style using the current style parameter settings. The selected elements 

will be updated to reference the new style. A new style prototype is added to the style browser.

Deleting an existing style

If you're designing a comic to be used as a template you may have created some styles along the way that you 

ended up not using and would like to remove them. You can only remove styles that are not being used within 

the comic.

Note: You can never remove the default styles (there is one default style for each kind of element).

To delete an unused style:

   1. Locate the style in the style browser

      

   2. Position your cursor over the style - a small (x) button will appear.

      

   3. Click the (x) button and the style will be deleted.

   4. Repeat this process until you have removed all the styles you no longer want.
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VI. Style and Spraycan Browser

At the bottom of Comic Life Magiq is the #Style and Spraycan Browser". 

This is where you select and drag elements like Balloons, Panels, Captions and Props onto 
your page to customize your comic. 

The  section allows you to filter the elements in your comic by Props, Balloons, 
Lettering, Captions, Panels or have them All showing.

The  section allows you to add Spray artwork to your comic. More about that in the 
Working with Spraycans section.

• Adding Elements

Adding elements to a page is easy. Simply drag from a browser and drop on the page.

• To add a photo simply drag a photo from the photo browser in the bottom right of the 
window and drop it on your page:

• To add a balloon or caption drag one from the style browser at the bottom of the window:

!
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Working with Panels

Adding Images to Panels

To add an image to a panel simply drag the image over the panel and drop it when the panel 
interior darkens. If the panel is empty (has no images already) the image will be sized to fill 
the panel. If there is at least one other image within the panel you'll be presented with a 
question dialog with the following options:

• Replace old image

$ Switches the current image in the panel with the new image you're dropping on the 
panel.

• Add a new image

$ Adds the image you're dropping to the panel - the image is reduced to a size smaller 
than the bounds of the panel so you can see some of the images behind the new 
image.

• Cancel the operation

$ Stops the image from being added the panel. If the image came from a browser it is 
discarded. If the image was already part of the comic it is added back to the page.

Dragging Elements into and out of Panels

Only images and captions can be added to panels this is due to the fact that the contents of 
panels are drawn when the panel is drawn. Lettering and balloons frequently spill out of the 
panel frame and this can cause difficulty when trying to arrange everything to draw in the 
correct order. Images and captions generally fit entirely within the panel and often need to 
track the orientation of the panel.

To drag an element into a panel:

1. Select the element on the page (or drag an element out of a browser)
2. Drag the element over the panel and release the mouse button
3. The element is added - if the panel is rotated the element adopts the orientation of 

the panel.

Sometimes you will want to reposition an element within a panel and not worry about 
accidentally dragging it out. You can use the special #repositioner" handle for this purpose:

!
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1. Select the element within the panel.
2. Click on the green #repositioner" handle and drag the element around the panel

      

Note: You have to drag the element completely out of the panel for it to be removed from the panel. 

Dragging an element out of a panel:

1. Select the element within the panel
2. Drag the element out of the panel and to the desired destination

If the panel was rotated the element loses the orientation of the panel as it leaves.

Selecting Images within Panels

Most of the time there will be only one image within a panel and it will be filling all the interior. 
To select this image you'll need to double-click on the panel.

Images that don't fill the entire panel are selectable via a single click in the normal manner.

You can change the order of images within the panel via the #Arrange menu".

Moving Panels

When you move a panel it moves all its elements and any Balloons when its tail(s) end within 
the panel. An image that fills the background of a panel is treated as a background image of 
the panel and single click on that image selects the panel itself. You can then drag the panel 
around the page.

If the panel is a collage of smaller images it can sometimes be hard to drag the panel itself 
without moving one of the interior images. In this case you can use the #repositioner" handle to 
move the panel and all its images:
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Working with Balloons and Lettering

Positioning a Balloon's Tail

Comic Life Magiq not only allows you place the tail end point where you want, it also allows 
you to bend the tail shape to a different shape in order to fit your layout better.

Positioning the tail end point:

1. Select the balloon
2. A blue circular handle should appear at the tip of the tail
3. Drag the blue handle to position the end of the tail.

Bending the tail:

1. Select the balloon
2. Click on the reshape button to reveal the reshaping toolbar
3. Click on the orange line that reaches from the tip of the tail to the center of the 

balloon
4. Drag until the tail forms the desired curve

Adding More Tails

Occasionally you'll have a scene where you'll want to give voice to a crowd. This is normally 
illustrated by having multiple tails feeding into a single balloon. You can achieve this effect in 
Comic Life Magiq by adding more tails to the balloon.

1. Select the balloon
2. Click on the reshape button to reveal the reshaping toolbar
3. Choose the #Add Part" tool
4. Click on the tail to add another tail like it
5. Keep clicking on the tail until you get the desired number of tails.

Extending Balloons

Frequently a single balloon will not be able to fit all the words to be uttered by a character in 
your story. Perhaps a pause is needed before the next words. And extended balloon (a 
balloon with two or more text areas) is the solution. You can create extended balloons in two 
ways:
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Creating an extended balloon via drag and drop:

1. Select a balloon in the Style browser
2. Drag it onto your comic and over the balloon you want to extend
3. The balloon your dragging will change its icon to indicate it"s become an extension 

balloon

4. While it's in this alternate state drop the balloon on to the page. The balloon will 
extend the existing balloon.

Images inside Balloons

With Comic Life Magiq you can now have balloons with images inside them! This is done via 

the Color and Shape Style Parameters #Details" menu option: 

1. Drop in a Balloon to your comic page
2. Delete the “Your words here...” text from the Balloon
3. Under Details > Color and Shape Style Parameters: Change Fill 

options to: Image Fill (see image to the left)
4. Drag Image into the empty box 

underneath #Image Fill"
5. If the image is not filling the box - 

change the fill method. i.e., #Scale to Fit".
6. You now have an image in a balloon!

Bending Lettering

Users familiar with Comic Life will find Lettering behaves differently in Comic Life Magiq. This 
is due to the ability to bend almost everything in Comic Life Magiq so all elements bend in a 
consistent manner. Please refer to Reshaping Elements section for more information.
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Working with The Magiq Editor

The Magiq image Editor is a very simple way to cut out your image, apply special effects and 
fine-tune any image that is in your comic to your liking.

There are 6 tabs at the top of the Magiq Image editor window, with each dedicated to a 
particular image editing task. The #processing" of images starts from the left, and goes to the 
right. In this manner, you can Cut-out your images before warping them, before adding a Skin, 
and so on. You can always make sure you"re seeing the end result by selecting the 6th, #Paint" 
tab.

Opening the Magiq Editor

To open an image in the editor:

1. Select the image
2. Click on the Magiq editor button at the top right of the image

      

3. The Magiq editor is presented
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Inside the Magiq Editor

The Magiq Editor is a powerful image editor presented with simplified user interface that 
brings sophisticated features within reach of even the most novice photo editors. The tabs 
along the top of the editor represent layers of changes you can apply to the image. As you 
move from left to right along the tabs you're moving from lower to higher #layers" - the higher 
layers build on the result of the lower layers. This allows complex changes to be built up layer 
by layer.

As you switch between layers note that the applicable tools (on the right) come and go.

On each layer there are tools that can be used to make changes - the tools are grouped to fit 
with the purpose of the layer. Masking tools are on the Cut-Out layer for example.

To zoom in and out for detail work click on the zoom buttons on the left side of the editor.
To undo or redo changes click on the arrows at the top of the UI.

You can reset a layer back to its neutral state by clicking on the "Reset Layer" button.

To commit your editing changes click on the "Done" button or choose the "Cancel" button if 
you would like to abandon your editing.

Most of the tools are very easy to use - simply select the tab, and the tool you're interested in:

1. Colors: This allows delicate as well as drastic changes to your images tone
2. Cut-out: This offers various methods to cut-out the image. This process is also called 

#creating a mask", a mask is the term given for the special area in an image you can see 
through, because it hides, or #masks" that part of the image. The easiest and most 
common tool you"ll probably use is the Magiq Snip feature - more information on this 
feature is listed below.

3. Warp: Lots of ways to go crazy with your images! For this tool, you need to click on your 
image to add the warp areas, and adjust using the handles.

4. Skin: This lets you apply textures to images in a creative way. For a simple idea of what 
#Skin" does, try pressing the All button

5. Filter: This adds various blur options - if you"re looking for the stylized filter elements as 
found in Comic Life, look in the filters available in the Image adjustment tab in the Details 
area.

6. Paint: Scribble away!

NOTE: The Magiq image editor is non-destructive; this means you can play with your images all you like with the 

knowledge that you can always get back to your original image.
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• 1. Colors: Correcting Color

The first tab of the Magiq Editor is all about improving your image. Here you can sharpen, 
brighten, adjust hue and even crop your image down to size.

To access the color correction tools click on the #Colors" tab

• 2. Cut-out: Cutting images out of their background

The Magiq Editor provides a number of tools for extracting part of an image from its 
background. These tools have different strengths and weaknesses mostly depending on the 
kind of image and the kind of result desired.

The cut-out tools are found on the #Cut-Out" tab

Under this tab you can do the following:

• Magiq Snip

• Chroma Key

• Shape

• Paint Mask

• Erase Mask

Each step is detailed below.

Magiq Snip

The Magiq Snip tool is excellent at extracting images from a complex background. There are 
many reasons why you might want to use this feature. You may want to layer or #collage" 
various pieces of images together, you may like to use a cut-out person or image as a 
decoration on a page or you may want to create #pop-out" images, with parts of an images 
spilling outside the limits of a panel. 

By indicating which areas you want to keep and which to discard you guide the tool to the 
area of interest. Sometimes things are not quite perfect and you can cleanup left over bits 
easily too.
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To access the Magiq Snip feature, make sure you have the image selected (by double 
clicking) then press the top-rightmost #Magiq Palette" button (as detailed earlier).

Make sure the #Cut-out" tab is selected, and the #Magiq Snip" tool is selected. There are three 
tools available:

• Keep: This draws a green line defining the inside of the area which 
you wish to keep

• Discard: This draws a red line defining the outside of an area which 
you wish to keep -- the line covers the area to be discarded

• Line Eraser: This tool lets you erase any parts of the Keep or 
Discard lines if you make a mistake

To extract an image from a complex background:

   1. Indicate the area you want to keep by drawing on the image

      

2. Choose the Discard pen and draw around the outside of the object you wish to keep. 
The tool now examines the image and attempts to extract the part you want.

      

• The area in red indicates what the Magiq image editor thinks needs to be cut out.
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• If you make a mistake with either the “Keep” or “Discard” pen then use the “Line eraser” pen 
to correct the green (Keep) and red (Discard) lines.

3. When you are happy with the red area, then press the Done button and your image is 
“cut-out”.

      
      

• That looks pretty good!

Tip: You can go back and use the mask painting tools to fix up any bits you want.

Hints for getting best results:

Magiq Snip, like many of the Magiq Image Editor tools, demands a lot of your machine"s 
memory. This is especially true when working with high resolution (eg. from a digital camera) 
images. 

For best results, quit any non-essential applications when you"re running Comic Life Magiq. 
For example, quit iTunes if you"re not using it. Draw simply and cleanly and make minor 
corrections later. Try setting the pen to a smaller size when drawing over fine details like 
fingers.

Chroma Key Masking

Chroma Key is a fancy way of saying "Green Screening" - the common technique used in the 
movies and on TV to place people in fantastic settings. If you've got images of subjects in 
front of bold uniform colors then the chroma key tool is for you.
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To knock a subject out of uniform background:

   1. Use the color well to select the background color

      

   2. Adjust the hue and luminance sliders to eliminate more background color

      

   3. Use the mask paint and erase tools to tidy up the result
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Shape Mask

The Shape Mask tool provides a variety of shapes for masking the image. By default a 
rectangular mask over the entire image is applied. You can choose different shapes from the 
shape pop-up and adjust the size by dragging the handles. You can move the mask by 
dragging the shape around the image.

Painting and Erasing the Mask

When all else fails (or you need to do detail work on a complex subject) the mask painting 
and erasing tools are available. Choose the paint tool to paint on the mask or the erase tool to 
remove it. Use the slider to adjust the size of the brush.
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• 3. Warp: Warping your images

The warping tab provides all kinds of tools for bending the image out of recognizable shape. Choose the tools 

you want to apply and add them to the image. You can add as many effects as you want. To remove a particular 

effect from the layer select it with the mouse and hit the delete key. If things get too crazy use the "Reset Layer" 

button to start over.

Before and after warping:

The Warping interface: Click and drag the edge to resize and click and drag inside to move
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• 4. Skin: Applying a Skin

The Skins layer lets you apply a texture to your image. You can apply the texture to the whole image or just 

parts. A variety of textures are provided to give a wide range of creative effects. These effects work best on 

masked images.

The skin tools are found on the Skin tab 

There are various options available under the Skin layer.

• All - applies the skin to the entire image

• None - removes the skin from the image

• Scale - adjusts the amount by which the skin shifts based on the luminance

• Threshold - adjusts the point at which the luminance of the underlying image affects the skin

• Sharpness - adjusts the sharpness of the skin

• Texture scale - adjusts the size of the tiles of texture applied as the skin

• Brush size - adjusts the size of the brush for painting and erasing

Tip: Try applying the texture on all of the image and then erasing the texture from the places where you want to 

reveal the original image. You often want cover more skin than less.

A gold leaf flower:

An Alien?:
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• 5. Filter: Filtering an image

The Filtering tab in the Magiq Editor provides some simple blur filters to give a sense of motion to your image

The filter tools are found on the Filter tab

If you"re looking for the stylized filter elements as found in Comic Life, look in the filters available in the Image 

adjustment tab in the Details area.

• 6. Paint: Scribble Away!

The painting layer provides some drawing tools for the final touch on your image. 

The painting tools are found on the Paint tab

Choose from Marker, Paint and Tube to give someone a mustache - or “write graffiti on a wall”. You can set the 

color of the painting tool. An eraser is provided to touch up mistakes.
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Working with Spraycans

Spraying Images

Spraycans provide a lot of graphical punch when you need to add some dazzle to your page.
Spraycans let you easily spray hearts, flowers, fire, stars and more fun and interesting objects 
for that special effect.

 To use a spraycan do the following:

1. Click on the #Spray" tab

      

2. Choose a spraycan from the browser by clicking on one

      

3. Now while holding down the mouse button drag your cursor around the page - 
images will be sprayed randomly (to adjust these settings see Spraycan Options).
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4. You can switch to other spraycans if you desire before finishing. To complete 
spraying simply click the #Done" button:

      

5. An image element containing the result of your spraying is added to the page and 
once your sprays are on the page, you can resize, rotate, apply styles, and edit using 
the Magiq Image editor and can be treated like any other image element.

 

Spraycan Options

There are a few parameters you can use to adjust the behavior of a spraycan.

• Flow rate - adjusts the speed at which images are produced. Drag to the left to reduce the 
flow. Drag to the right to increase the flow.

• Nozzle size - adjust the size of the images that are produced. Drag to the left to make the 
images smaller. Drag to the right to make the images larger.

• Wobble - adjusts the amount of random rotation to the left and right of the vertical axis. 
Drag to the left to reduce the wobble (dragging all the way left eliminates the wobble effect). 
Drag to the right to increase the wobble (dragging all the way right allows images to rotate a 
full 180 degrees in either direction).
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TIP #1: Spraycans all become a single object once you"ve placed them on the page. You'll 
often get best results by spraying a little at a time. So, if you"re spraying all four corners of a 
page, for example, then it"s best to spray a section at a time, and switch back to to the themes 
in between in each spray

TIP #2: Be sure to scroll down to see all the spraycans available, or use the splitter handle to 
resize the spraycan view.
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Exporting Comics

Exporting to Email

An easy way to share your comic with someone is to export it to email.

1. Choose File > Export... . The Export sheet slides into place.

2. Type a subject for your email.
3. Select the email program you use from the list. Choose 'Mail' if you're not sure.
4. Optionally you can adjust the image quality. Higher quality images result in larger emails.
5. Click #Export". Your email program will show a new window in your selected Email 

Application with your email and comic for you to address and send.

Exporting to Flickr

Exporting your comic to Flickr is a great way to share your comics with people on the web.

Note: You need to have a Flickr account in order to export to Flickr. You can sign up at flickr.com.

1. Use your web browser and log into your Flickr account on flickr.com. Do this on the same 
computer that Comic Life Magiq is running on.

2. Choose File > Export... . The Export sheet slides into place. Press the #Flickr" tab.

3. Select the level of privacy you desire for your comic.
4. Optionally you can adjust the image quality. Higher quality images result in larger emails.
5. Click #Export". 

Note: The first time your export to Flickr, there are some extra steps you need to complete in order to authorize 

Comic Life Magiq to export to your Flickr account, please see next page for instructions. 
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1. After you click #Export", Comic Life Magiq displays this message:

2. Click #OK", and then switch to your web browser. It should be displaying a message like:

3. Click #OK, I'LL ALLOW IT" and switch back to Comic Life Magiq, which is displaying this 
message:

4. Click #OK" and your export will start

Note: The next time you export to Flickr, you will not need to go through these extra steps (unless you decide to 

revoke access from your Flickr account). 
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Exporting to HTML

You can export your comic as a set of HTML pages to put on a website.

1. Choose File > Export... . The Export sheet slides into place. Press the #HTML" tab.

2. Choose a name for your comic website (the default is the name of your comic).
3. Optionally, provide a description, which will be displayed in Comic Life Magiq's Site 

Manager
4. Optionally you can adjust the image quality. Higher quality images result in larger web 

pages.
5. Check the box if you wish to include this comic in your Site folder's index.
6. Click #Export". Your comic will be exported to HTML pages and placed in the Sites folder in 

your home directory.

Note: Choose Window > HTML Site Manager to visit and manage the comics in your Site folder. 

Exporting to Images

You can export your comic as image files for use in a variety of programs.

1. Choose File > Export... . The Export sheet slides into place. Press the #Images" tab.

2. Choose an image file format that meets your requirements. JPEG is a good general 
purpose choice.

3. Choose a resolution for your export images. For viewing on screen or in web pages, 72 is 
a good choice. Higher resolutions are better for printing but result in larger files.
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4. If you choose the JPEG format, you can optionally adjust the image quality. Higher quality 
images result in larger exported image files.

5. Click #Export". You will be prompted for a folder to save your images in.

Exporting to iPhoto

You can export your comic to an album in your iPhoto library. 

1. Choose File > Export... . The Export sheet slides into place. Press the #iPhoto" tab.

2. Type a name for the album to use in iPhoto.
3. Choose an image file format that meets your requirements. JPEG is a good general 

purpose choice.
4. Choose a resolution for your export images. Higher resolutions result in larger files.
5. If you chose the JPEG format, you can optionally adjust the image quality. Higher quality 

images result in larger exported image files.
6. Click #Export". iPhoto will launch and display your exported comic. 

Exporting to iWeb

You can export your comic to your iWeb site as an Album page.

1. Choose File > Export... . The Export sheet slides into place. Press the #iWeb" tab.

2. Choose a name for the album on your iWeb site.
3. Optionally you can adjust the image quality. Higher quality images result in larger web 

pages.
4. Click #Export". iWeb will launch and display your new page.
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Export to PDF

You can export your comic as a PDF file for sharing with people who do not have Comic Life 
Magiq. This is very similar to using Save as PDF when printing, with one potential difference: 
the PDF file generated by Export to PDF uses the comic's page size as the page size for the 
resulting PDF file. Using Save as PDF from the Print sheet uses your printer's paper size as 
the page size of your PDF file. In many cases there may be no difference between these.

1. Choose File > Export... . The Export sheet slides into place. Press the PDF tab.
2. Click Export. You will be prompted for a folder to save your PDF file in.
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All About Templates

Templates are a powerful way to get a head start on your comic. They provide some page 
layouts and styles that complement each other so you can focus on adding your images and 
text.

Creating a new comic from a template

Open the template browser by choosing File > New From Template... The Template browser 
window will appear. Browse the templates by selecting the categories on the left. Select a 
template and click the "Choose" button to start a new comic with that template.

A new document window will open with the first page of the template displayed. You can start 
adding your content to this page or, if you prefer, add more pages from the template by 
dragging them in from the template pages browser.

Creating a Quick Comic from a template

A Quick Comic combines a photo album or event with a template to do much of the layout 
work for you. To get started select File > New From Template... and locate a template you 
would like to base your comic upon. Instead of clicking #Choose" click on #Quick Comic".

A sheet is presented allowing you to select the source of images for the comic - an iPhoto 
Album, event or, if you have Aperture installed, an Aperture group.

Click #OK" to start the Quick Comic generation process.

When this process is complete a new comic document window will appear showing the pre-
filled pages of your comic.

Note: If you choose a collection of photos with more than 100 images you'll be asked to confirm your selection. 

This is to prevent accidental selection of a collection with thousands of photos!

Adding Pages from the Template

The easiest way to add pages from the template is to drag and drop them from the template 
page browser. You can also insert pages from the Insert > Pages menu or the #New Page" 
menu at the top right of the main window in the #Toolbar".
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Creating a Template

If you've created a comic with page layouts and styles that you'd like to use again in the future 
you can save the comic as a template by choosing File > Save As Template.... There is a 
checklist through which you should run before doing so - in order to save you trouble when 
you come to use the template in the future:

1. Save a copy of your comic to use as the basis of your template design
2. Make sure you're using the copy and not the original!
3. Remove any pages that have duplicate layouts - there should be only pages with original 

layouts remaining.
4. Remove any photos from the remaining panels.
5. Remove any balloon and caption elements that aren't going used again (they can be 

recreated from the style browser).
6. Eliminate any unused styles - or styles you don't like from the style browser.
7. Now save the comic.
8. And save the comic as a template.
9. The template should appear in the My Templates area of the Template Browser.
10.Create a comic from your template - it should be ready to fill with your content.
11. If it isn't go back to your saved comic copy and make further changes until the template is 

as you want it.

Panel Layout Browser

Panel Layouts contains 15 different template collections 
that are suited for different situations. You can view the 
different collections by selecting any of them from the 
popup menu.

They are accessible in the top right hand corder by 
clicking the “Panel Layouts” button. This opens the 
“Panel Layouts” Browser where you can choose from the 
different Collections (like Futuristic and 60"s Comic) and 
then simply drag them to your page.

Note: If you have used the previous Comic Life before, you may be 

looking for the “Page Templates” that are in that version. “Page 

Templates” have now been renamed to “Panel Layouts” in Comic 

Life Magiq.
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Advanced Techniques

Making images pop out

You can make part of an image pop out of its panel by using the Pop Out feature.

1. Use the Magiq Editor to cut out an image.
2. Place the image in a panel.
3. Select the image (not its panel) by double-clicking the image.
4. Look at the #Selection Palette", which is now displaying a #Pop Out" checkbox:

5. Check Pop Out to make the image pop out of the panel:

6. You can select whether the image's background fills the panel or is removed with these 
controls:
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7. Hiding the background is good if you want to put your image on a different background:

Focusing on the selection

Sometimes in a complicated layout it can be difficult to make adjustments to the right element 
without inadvertently nudging others. You can use #Focus" to avoid this difficulty. When an 
element is focused, it is drawn normally but other elements are washed out. When an element 
is focused, it is the only element that can be modified; all other elements are unmodifiable 
while an element is focused.

1. In this example, the image of the United States partially overlaps a caption:
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2. To focus just on the image, use Edit->Focus, or select it and click Focus in the Selection 
Palette:

3. When the image is focused, it is the only element that can be modified:

4. When the caption is focused, it is the only element that can be modified:

      Note: Make sure to turn focus off when you're done with that element.
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Reordering the selection

Whenever more than one element is selected, the #Multiple Selection" palette appears in the 
#Details" section. This provides a convenient mechanism for reordering the selected elements 
relative to one another.

1. Select multiple elements (perhaps by drag selection, or Edit > Select All)
2. The selected items appear in the #Selection" part of the #Details" area. You can drag rows 

of the table to reorder them:

3. Items that are higher in the list draw in front of items below them. 
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Comic Life Magiq Menu Items

This is a listing of all the menubar functions from left to right, top to bottom.

Comic Life Magiq >

• About Comic Life Magiq: Learn more!

• Mailing List Signup: Input your email address to receive updates on Comic Life Magiq

• Check for Updates: Comic Life Magiq can automatically use the internet too check and download 

the latest version

• Preferences: E.g., Turn on and off sounds

• Services: All the software services available on your Mac

• Hide Comic Life Magiq: Hide all Comic Life Magiq windows

• Hide Others: Just focus on Comic Life Magiq

 

File >

• New: Create a new comic from the blank template

• New From Template: Use the template chooser for an easy-to-start comic

• Open... : Open an existing comic

• Open Recent: View a list of all recent comics

• Export: Choose to save your comic as an image file, upload to flickr, send to iWeb, or output as a 

PDF

• Close: Close the current comic

• Save: Saves your file

• Save As: Keep a new copy of the current comic under a different name (a great way to back up a 

file and is a good practice to keep)

• Revert: Go back to the comic as it was when last saved

• Save As Template: This creates a template made of all the current pages in your comics, as well as 

all the styled elements and adds it to the template chooser

• Page Layout: Use this to switch to landscape, portrait or other page sizes

• Print: Output to a printer
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Edit >

• Undo: Undo"s last action

• Redo: Redo's the last Undo

• Cut: Remove from the page and place on the clipboard

• Copy: Copy into the clipboard

• Paste: Adds the current thing in the clipboard to the page

• Paste and Match Style: This pastes text with same font and color information as current selection

• Delete: Deletes currently selected object

• Delete Page: Removes the current selected page outlined in the Page Navigator

• Duplicate: Essentially a Copy and Paste

• Select All: all elements on the page, except the page itself

• Select All in Document: Selects all elements across all pages

• Deselect All: Makes nothing selected

• Focus: Highlights the currently selected object, and makes all other objects uneditable

• Find: Various Searches for text

• Spelling: Choose to highlight misspelt words and check current document's spelling

• Special Characters: Shows the Apple Characters window, revealing many useful icons like hearts, 

stars and symbols which you can use in your comic in elements like Captions and Balloons

 
Insert >

• Pages: Choose from a graphical menu to add a new page

• Blank Page: This adds a blank page (background will change depending on template)

• Blank Two Page Spread: This lets you add page-spreads, allowing you to see how a final opened 

booklet will appear

• Page With Grid Panel Layout... : This fills the current page with a matrix of Panels in the style of 

the default panel. This is useful for how-to's and similar rigid layouts

• Part: This adds an additional part, or subsection to the existing Balloon, Caption, or Lettering.
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Format >

• Font: Advanced Font options

• Text: Various alignment options for the currently selected text

• Image:

> Magiq Edit: This opens the currently selected image in the Magiq editor

> Reset to Original Size: This makes the image 1:1 to its original pixel size

> Reset to Original Aspect Ratio: This returns any image back to it's 'correct' view

> Add Image to Props: This turns a selected image into a 'Prop', which will appear in the 

element browser in any template made from this comic

• Comic...: This setting controls at what resolution image filters are calculated. By default, it is set to 

72DPI which is suitable for screen. Use 300DPI if you find the printed output of filtered images too 

pixelated

Arrange >

• Bring Forward: This brings the selected object one layer forward

• Bring Front: This brings the selected object to the top of the pile

• Send Backward: This sends the selected object one layer back

• Send Back: This sends the selected object to the back of the pile

• Group: This brings multiple selected images into a group, which can be resized, rotated and moved 

as one

• Ungroup: This releases a grouped object into its consistent objects

• Lock: This make an object uneditable on the page

• Unlock: Returns an object to its normal, editable state

• Guides:

> Smart Alignment Guides: On by default, these help you keep objects centered or aligned with 

one another or the page itself

> Lock Manual Guides: This makes any Manual guides uneditable

> Add Horizontal Guide: This adds a horizontal 'ruler' to assist in aligning multiple objects. It can 

be moved up and down on the page

> Add Vertical Guide: This adds a vertical 'ruler' to assist in aligning multiple objects. It can be 

moved left and right on the page

> Clear Manual Guides: This removes all manual guides added

• Snap to Grid: This helps makes layout neater

• Configure Grid: Set the spacing of the grid

!

v1.0.1! Page 60



View >

Zoom: Choose the size of the view

Actual Size: Displays the page on the screen to be accurate to the final printed output

To Fit: Zooms the page to the maximum without any edge going outside your view

Zoom in: Get a closer view

Zoom out: Get a further view

Show Grid: Note that Arrange > Guides > Snap to Grid must be on for the visible grid to have effect

Show Document Warnings: Displays a list of any unresolvable internal problems with the data 

structure of a document. Used only for bug-testing problems

 
Window >

• Minimize: Standard Mac OS X Minimize

• Zoom: Standard Mac OS X Zoom

• HTML Site Manager: This lets you manage multiple comics when exporting HTML. For example, if 

you are building a collection of your comics online, and are using the Export > HTML function, you 

can use this feature to continually add comics to the site which is generated every time

Help >

• Comic Life Magiq Help: A searchable Help guide within Comic Life Magiq.

• Lost Serial: Use this if you have lost your Comic Life Magiq serial number (for example, due to a 

Hard drive crash) and you can"t find your serial received at time of purchase

!

v1.0.1! Page 61



PAQ - Pre-emptively Answered Questions

Can I open (the original) Comic Life documents with Comic Life Magiq?

No, Comic Life Magiq is an entirely new application, and unfortunately does not offer this 
functionality. Comic Life Magiq shares little in common with the way it handles its internal 
data. We're thinking of providing an importer in a future update.

If you want to transfer elements across from an existing Comic Life document, then you can 
open both Comic Life and Comic Life Magiq and copy and paste elements between them. 
Please note that this will paste the elements as embedded PDFs and therefore will be limited 
to resizing and rotating of the elements.

Why is a watermark being shown over my comic?

Your demo period has expired and you need to register the application by purchasing a 
license (you may do so here: http://plasq.com/store). You can continue to create comics and 
work with any comics you've already created - but any output will be covered with the 
watermark until you provide valid registration info.

How do I register Comic Life Magiq?

To Register you'll need a serial number from our store. To purchase a serial number visit our 
store at http://plasq.com/store. After purchasing a license you'll receive a serial number in an 
email.

To register your serial number in Comic Life Magiq:

1. Go to the main menu and choose Comic Life Magiq > Register Comic Life Magiq...
2. Enter your name and serial number in the dialog that's presented.
3. Click the "Register" button.
4. If the serial number and name are entered correctly you should be thanked for registering 

the application.

      Note: If you have difficulty registering please contact our support department <http://plasq.com/support>
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